Get in touch
Back
Resolved

Scheduled release

Completed .

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed

Maintenance ended

Posted .
Started

GG-1168 — Improve word filter accuracy
GG-1275 — Student registered with Google SSO managed to sign up without providing teacher email
GG-1277 — Redirect users to password update screen after one-time login
GG-1289 — Only display exact matches to dictionary OR personal information in word filter popup to Admins
GG-1290 — Word filter flagging false positive results
GG-1318 — Content Administrators not able to see “Probation” reason in the moderation queue
GG-1341 — Masquerading not working if users have not confirmed their email/reset password
GG-1342 — Clarify requirement to reset password before being able to access rest of the site
GG-1350 — User registered with Google SSO requested to reset password

Posted .