Back
Resolved
Resolved
Scheduled release
Completed .
Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Generation Global Mobile App
Completed
Maintenance ended
Posted
.
Started
Platform:
GG-644 - Add a Completed video conferences page for teachers
GG-1186 - Add checkbox to deduct XPs when rejecting post
GG-1250 - Show total number of dialogues/users for a topic
GG-1260 - Remove teacher booking when all booked students are removed from a video conference
GG-1296 - Reduce Mailchimp merge fields
GG-1298 - Usability improvements for rejecting a post
GG-1321 - Drupal core security update 17 June
App:
GG-1253 - Update React Native to latest active release
GG-1185 - Add attendance policy acknowledgement ("I understand") step to video conference booking flow
Posted
.