Get in touch
Back
Maintenance

Scheduled release

Completed 6 Jun at 10:35am BST.

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed

Maintenance completed

Posted 6 Jun at 10:35am BST.
Started

Updates:
1) GG-633 - Add extra field to show a dedicated course description in the portfolio/Educator Digital ID page
2) GG-615 - Upcoming VC reminder email
3) Fixed issue where reminder emails for courses were being sent out too often
4) Fix to ensure that the Start/Continue course button on the course landing page works in cases where there is some incomplete course data.

Posted 6 Jun at 10:30am BST.