Get in touch
Back
Resolved

Scheduled release

Completed .

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed

Maintenance ended

Posted .
Started

GG-1189 Add a "No emails" option for "Dialogue replies notification preferences"
GG-1251 Error attempting to reset password for a student registered with Google SSO
GG-1249 Fix renaming behaviour for username field
GG-1188 Contact email field missing for some users
GG-1178 Detecting duplicate accounts

Posted .