Get in touch
Back
Maintenance

Scheduled release

Completed 26 Feb at 10:40am GMT.

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed

Maintenance completed

Posted 26 Feb at 10:40am GMT.
Started

User Probation [GG-1174]
AI Safety Score [GG-1175]
Moderation View Reorganisation [GG-1176]
Store the date that a user was placed on probation [GG-1183]

Posted 26 Feb at 10:38am GMT.