Back
Maintenance
Maintenance
Scheduled release
Completed .
Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Generation Global Mobile App
Completed
Maintenance completed
Posted
.
Started
Web platform
GG-518 - Hide Register link when going through the intro topic
GG-1111 - Popup informing students they have joined a class does not appear if student is in the Learning Dojo
GG-1179 - Enforce VC unlock before allowing video conference booking
GG-1181 - Upgrade to PHP 8.4
App
GG-1123 - React Native upgrade to v0.83
GG-1167 - Prevent dialogues pulled as part of the "Dialogue interaction step" from having the Report link
GG-1187 - Unable to post in the app
GG-1191 - App dashboard not displaying correctly on Android
GG-1184 - Opening Dialogue Spaces is broken
Posted
.