Back
Resolved
Resolved
Teachers unable to book a video conference
Started 23 Feb at 06:06pm GMT, resolved 24 Feb at 11:34am GMT.
Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Resolved
The issue is now resolved.
Posted 24 Feb at 11:34am GMT.
Created
Teachers are currently unable to book video conferences for their students due to a bug. Developers are working on a fix
Posted 23 Feb at 06:06pm GMT.