Get in touch
Back
Maintenance

Scheduled release

Completed .

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed

Maintenance completed

Posted .
Started

[GG-1131] Upgrade to Drupal 11.3
[GG-1142] Prevent multiple accounts being created with the same email
[GG-1170] Admin account with only Google SSO required to change password after expiration
[GG-1143] Alumni user role doesn’t have permissions to change password when password expires
[GG-1121] Some emails are sent in plain text
[GG-1140] Show user ID of most recent post report in Review dialogues
[GG-1135] Incorrect moderation datetime when comment is not moderated

Posted .