Back
Maintenance
Maintenance
Scheduled release
Completed 22 Jan at 10:00am GMT.
Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed
Maintenance completed
Posted
22 Jan at 10:00am GMT.
Started
- Limit number of dialogues that can be loaded in Dialogue Spaces with infinite scrolling (GG-1086)
- Enforce "semantic" aliases for nodes (GG-1125)
- Prevent dialogues pulled as part of the "Dialogue interaction step" from having the Report link [Web] (GG-1141)
- Fix places in the platform relying on "old" mail/username field instead of the new contact email (GG-1132)
- Character validation error on registration form (GG-1136)
- Add email validation to parent/guardian email field during registration and profile updates (GG-1108)
Posted
22 Jan at 09:45am GMT.