Back
Maintenance
Maintenance
Scheduled release
Completed .
Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed
Maintenance completed
Posted
.
Started
GG-1130 - Unable to update the word filter: 500 error thrown
GG-1133 - Topic certificate not available despite student having completed it
GG-1139 - Student getting ERRTOOMANY_REDIRECTS when attempting to continue the Learning Dojo
GG-1144 - Error message at every first attempt to login with Google SSO
GG-1169 - Word filter changes not saving on live site
Posted
.