Back
Maintenance
Maintenance
Scheduled release
Completed 19 Nov at 11:15am GMT.
Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed
Maintenance completed
Posted
19 Nov at 11:15am GMT.
Started
GG-1099 - Suggest alternative sessions in the "VC Cancelled" email
GG-1129 - Content Administrators not able to see rejected comments/dialogues in "Moderation log comments/dialogues"
GG-1138 - Preserve changes to filter views before the next release
Posted
19 Nov at 11:00am GMT.