Get in touch
Back
Maintenance

Scheduled release

Completed 19 Feb at 10:18am GMT.

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal) Generation Global Mobile App
Completed

Maintenance completed

Posted 19 Feb at 10:18am GMT.
Started

GG-924: Add guidance when users use incorrect Sign-In method
GG-983: Unable to use signed cloudflare videos in hardcoded intro module
GG-992: Push notification not being triggered on the app
GG-916: [App] Display 'Terms of use' carousel on login for users who have not yet unacknowledged the terms

Posted 19 Feb at 09:30am GMT.