Back
Maintenance
Scheduled release
Completed 7 Nov at 01:52pm GMT.
Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed
Maintenance completed
Posted
7 Nov at 01:52pm GMT.
Started
GG-947 Dialogue space disclaimer text cannot render HTML
GG-948 Error when setting a topic as featured
GG-952 Issue with HTML encoding on the app
GG-826 Enhance accessibility of CTA buttons
GG-949 App crash when viewing video conference screen with participants without a country set
Posted
7 Nov at 01:46pm GMT.