Get in touch
Back
Degraded

Videos unable to play and showing an error

Started 17 Jul at 10:04am BST, resolved 17 Jul at 10:15am BST.

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Resolved

A fix was implemented that appears to have resolved the issue. We will keep monitoring the situation.

Posted 17 Jul at 10:15am BST.
Created

Videos on the Ultimate Dialogue Adventure and the Teacher Portal are currently experiencing issues for some users in certain conditions.

We have reported this incident with our video hosting provider (Cloudflare), and our developers who are investigating the issue.

Posted 17 Jul at 10:04am BST.