Get in touch
Back
Downtime

Hosting provider reporting infrastructural issue

Started 14 Sep at 05:50pm BST, resolved 14 Sep at 07:28pm BST.

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal) Generation Global Mobile App
Resolved

Issue has been resolved by Pantheon https://status.pantheon.io/incidents/kxzrlt08z6ky

Posted 14 Sep at 07:28pm BST.
Created

Our hosting provider reported an issue with a certificate issue at the edge routing layer rendering our platform unreachable https://status.pantheon.io/incidents/kxzrlt08z6ky

Posted 14 Sep at 05:50pm BST.