Get in touch
Back
Maintenance

Scheduled release

Completed 29 Mar at 11:10am BST.

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed

Maintenance completed

Posted 29 Mar at 11:10am BST.
Started

  • GG-614 New topic layout for students in dashboard
  • GG-728 Drupal core upgrade
  • GG-723 SendGrid change from address

Posted 29 Mar at 11:00am BST.