Get in touch
Back
Maintenance

Scheduled release

Completed 23 Feb at 11:10am GMT.

Digital Platforms (Ultimate Dialogue Adventure & Teacher Portal)
Completed

Maintenance completed

Posted 23 Feb at 11:10am GMT.
Started

Additional info gathered at registration
Email reminders to inactive teachers
Daily/Weekly/Immediate dialogue notifications preference
+
GG-669 Drupal 9.5.x upgrade
GG-710 Popup modal unusable on small resolution displays

Posted 23 Feb at 11:00am GMT.